Dear User.

This documentation is for an old version of our system, please go to https://wiki-3.5.opentechdental.com/ for the latest version.

If you have found this page using the http://wiki.opentechdental.com link please clear your browser cache.

Thank You

Support Toolbars and Menus

From Open Tech Dental Wiki 3.0
(Redirected from Support Toolbars And Menus)
Jump to: navigation, search


Additional Tools

All the software tools that are not available in the Main Toolbar can be found in the menus or in other toolbars.

The menu bar and every other toolbar can be showed or hidden by the user in the View Menu.

This page provides a list of all the tools, divided into categories, with a brief description and a link for the specific page, if available.

Project Tools

This tools can be found in the File Menu or in the Project Toolbar or in the Project Menu of the Main Toolbar and allow the user to create, edit and save projects.

Dental 2 5 actionNewFreeProject.png New Free Project 
Creates a new project in Free Mode
Dental 2 5 jobCardButton.png Project Creation 
Creates a new Structured Project
Dental 2 5 actionEditCommessa.png Edit Project 
Modifies a Structured Project
Dental 2 5 actionLoad.png Load Project 
Loads a Scan Project or an Exocad Project from the disk
Dental 2 5 actionSave.png Save Project 
Saves the current project on the disk
Dental 2 5 actionSaveProjectAs.png Save Project As 
Saves the current project in a different folder
Dental 2 5 actionStartAcqWizard.png Start Acquisition Wizard 
Starts the Step-By-Step wizard for the current project
Dental 2 5 actionExportToCad.png Export Visible 
Saves all the visibile data in a single file
Dental 2 5 exitButton.png Exit 
Closes the software

Edit Tools

All the buttons in the Edit Menu and in the Selection Toolbar are described in detail in the Data Editing page.


View Tools

This tools can be found in the View Menu, in the Navigation and Rendering Toolbars and in the 3D View Context Menu.

They allow interaction with the 3D View or to adapt the software interface at the user's needs.

The ones not described in the 3D View page are:

Auto-hide Menu 
Hides the menu bar when the mouse is far from the top of the window
Toolbars 
Submenu that allows hiding/showing the toolbars one by one
View Aligned Implants 
If this options is enabled, the Project Tree will show a column with all the implants library aligned for every mesh
Dental 2 5 actionShowMarker.png Show Marker 
If the current mesh is aligned to an implant library, it shows the position of the implant library marker
Dental 2 5 actionShowConnection.png Show Connection 
If the current mesh is aligned to an implant library, it shows the position of the implant library connection interface

Rendering Toolbar

Dental 2 5 actionEnableLight.png Light 
Enables the light system of the 3D View
Dental 2 5 actionColorForFace.png Color For Face 
Switches from a smooth rendering to a flat rendering that shows every single mesh triangle
Dental 2 5 actionViewStructure.png View Structure 
Draws the triangles with a different color to better view the mesh structure
Dental 2 5 colorModeButton.png Color Mode 
Allows to choose between 3 different color modes

Color Modes

  • Texture : uses the original color of the object (only for color scanners)
  • Assigned : uses the color specific to the element, it can be changed in the context menu on the project tree. This is assigned for every single object
  • Uniform : uses one color for every acquisition and one color for every mesh. This color mode is selected by default, the colors can be changed in the Options window

Acquisitions Tools

All the buttons in the Acquisition Menu and in the Acquisition Toolbar are explained in detail in the Data Editing page.

These Tools are:

Outlier.png Select Outliers
Allows to select the outlier points
OutliersAngle.png Select Outliers by Angle
allows to select outliers based on an angle
OutliersGroup.png Select Outliers Segmentation
allows to select grups of outliers
CutHeight.png Cut Hight
allows to cut unwanted and unnecessary parts of the model using a cursor
GenerateMesh.png Generate Mesh
converts the Range Image in Mesh format

Mesh Tools

All the buttons in the Mesh Menu and in the Mesh Toolbar are explained in the Mesh Editing page.

These Tools are:

RemoveSpikes.png Remove Spikes
Corrects irregularities of the surface
NormalFilter.png Sharpen
Smooths the surface of the mesh while sharpening its edges
Smooth.png Adv Smoothing
Advanced tool to smooth and sharpen a mesh
Smooth.png Smooth
Smooths the whole surface of the mesh
Decimate.png Decimate
Reduces the number of triangles of a mesh
Defeature.png Defeature
Removes the details on the selected part of a mesh
Catenate.png Catenate
Creates a single mesh out of the selected individual meshes
FlipNormals.png Flip normals
Flips the normals of the mesh
FillHoles.png Fill All Holes
Fills all the holes of the mesh
CloseDenturse.png Close Denture
Closes the base of the meshed model
DetectIntersec.png Fix Mesh
Detects and fixes the structural issues of a mesh
MeshOffset.png Mesh Offset
Creates a bigger/smaller version of the selected mesh.

Alignment Tools

Dental 2 5 actionGlobalAlignment.png Global Alignment 
Tries to recostruct the entire object when the "Range Images" of an acquisition are not well fitted together
Dental 2 5 actionAlignment.png Alignment 
This button will start the alignment of the currently selected item with the specific reference item

Tools

In the Tools Menu are available generic tools that are indipendent from the currently selected items and that do not fit in the other categories

Dental 2 5 actionMove.png Move Item 
Allows to freely move the selected objects in the space
Dental 2 5 actionDistanceMeasure.png Distance Measure 
Allows to measure distances by placing 2 points on the selected 3D objects
Dental 2 5 actionSingleAcquisition.png Single Acquisition 
Allows to launch a single 3D acquisition without moving the object inside the scanner
Dental To Free 
Converts a Structured Project into a Free Project (data will be lost in the process, this can not be reverted)
Dental 2 5 actionOptions.png Options 
Opens the Options Dialog
Full Screen 
This tool will change the application window to use all the screen space
ActionServiceMode.svg Service Mode 
Enter service mode

Information

In the ? Menu, the following tools are available:

Check for Updates 
By clicking on this tool, the software will look for any available updated version and prompt to download the last updated version if possible
Ask For Support 
This tool will bring on the screen a dialog with the contact details of the technical support
User Info 
This tool will show a dialog requiring user's information that will be used by the software's automatic update system to signal errors.
About 
A little dialog with some information about this software
Demo Mode 
Starts a demo scan procedure that lasts until stopped

For more details about a specific tool, look at the linked pages

Dental 2 5 wiz prev.png Homebutton.png Dental 2 5 wiz next.png